<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Sam I Am  | Dixie 105.7</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.dixie1057.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[357,386] -->
<meta name="description"  content="Listen for you chance to win tickets to see Sam Hunt. Join Ray Turner around the breakfast table from 6 to 10a on Dixie 105.7.." />

<meta name="keywords"  content="sam hunt,dixie 105.7" />

<link rel="canonical" href="http://www.dixie1057.com/2017/01/31/sam-i-am/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Dixie 105.7 &raquo; Feed" href="http://www.dixie1057.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dixie 105.7 &raquo; Comments Feed" href="http://www.dixie1057.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dixie 105.7 &raquo; iCal Feed" href="http://www.dixie1057.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dixie 105.7 &raquo; Sam I Am Comments Feed" href="http://www.dixie1057.com/2017/01/31/sam-i-am/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.dixie1057.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.dixie1057.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.dixie1057.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dixie1057.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.dixie1057.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.dixie1057.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.dixie1057.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.dixie1057.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.dixie1057.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.dixie1057.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/module/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='' />
<link rel='stylesheet' id='fontello-css'  href='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/module/fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.dixie1057.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.dixie1057.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.dixie1057.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.dixie1057.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/39/wpbcss/wpbstyle-wrsf3dixietheme-004.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.dixie1057.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.dixie1057.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.dixie1057.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dixie1057.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-floating-bar-js.js?ver=2.4.9.8'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.dixie1057.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.dixie1057.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dixie1057.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dixie1057.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dixie Bo' href='http://www.dixie1057.com/2017/01/30/dixie-bo/' />
<link rel='shortlink' href='http://www.dixie1057.com/?p=1364' />
<link rel="alternate" type="application/json+oembed" href="http://www.dixie1057.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dixie1057.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Dixie 105.7" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sam I Am" />
<meta property="og:url" content="http://www.dixie1057.com/2017/01/31/sam-i-am/" />
<meta property="og:description" content="Listen for you chance to win tickets to see Sam Hunt. Join Ray Turner around the breakfast table from 6 to 10a on Dixie 105.7.." />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/39/2017/01/31105532/IMG_2797.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Sam I Am" />
<meta name="twitter:description" content="Listen for you chance to win tickets to see Sam Hunt. Join Ray Turner around the breakfast table from 6 to 10a on Dixie 105.7.." />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/39/2017/01/31105532/IMG_2797.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script type="text/javascript">
	var ajaxurl = "http://www.dixie1057.com/wp-admin/admin-ajax.php";
</script><style>
.columns.large-12 .content-widget.widget_adv_location.columns.large-2 { margin-left: 70px }
.main-navigation .nav-menu .sub-menu { width: auto; }
</style>
<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js","https://platform.stumbleupon.com/1/widgets.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->

</head>

<body class="single single-post postid-1364 single-format-standard tribe-theme-wrsf3-theme page-template-single-php">

<div class="site-header">
	<div class="container"> 
		<div class="row">
			<div class="header-image columns large-4">
	<a href="http://www.dixie1057.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/39/2014/06/06155153/newlogo.png" class="header-image"  alt="" /></a>
</div>			<div class="schedule-now columns large-3">
		<a class="on-air-now item on-air-bg on-air-bg-hover post-102 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.dixie1057.com/show/brook-stephens/">
		<span class="icon border-light">
			<i class="icon-mic"></i><span class="valign"></span>
		</span>
		<img width="145" height="110" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/39/2014/06/19163910/brook_stephens-145x110.jpg" class="attachment-sqare-small size-sqare-small wp-post-image" alt="Brook Stephens" />		<span class="h4 on-air">On Air Now</span>
		<span class="link-text">Brook Stephens</span>
	</a>
    
		<a class="on-air-now item on-next-bg post-100 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.dixie1057.com/show/paul-jones/">
		<span class="icon border-light">
			<i class="icon-clock"></i><span class="valign"></span>
		</span>
		<img width="145" height="110" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/39/2014/06/06193647/marko1-2-145x110.jpg" class="attachment-sqare-small size-sqare-small wp-post-image" alt="Paul Jones" />		<span class="h4 on-air">Next (3:00 pm)</span>
		<span class="link-text">Paul Jones</span>
	</a>
	</div>			<div class="schedule-now columns large-3">

		<a href="http://streamdb5web.securenetsystems.net/v5/Wrsf" target="new" onClick="window.open('http://streamdb5web.securenetsystems.net/v5/Wrsf','new','width=764px,height=555px'); return false;" class="item live link-item bg-brand color-light ">
		<span class="">
			<i class=""></i><span class="valign"></span>
		</span>
		<span class="h1 color-light"></span>
	</a>
		</div>
		</div>
	</div>	
</div>
<div id="js-site-navigation" class="main-navigation bg-navbar box-shadow" role="navigation">
	<div class="container">
		<div>
			<h3 class="menu-toggle">Menu</h3>
			<div class="menu-container"><ul id="menu-primary-nav" class="nav-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><span class="divider border-light"></span><a href="http://wrsf3.itmwpb.com/">Home</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-412"><span class="divider border-light"></span><a href="#">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-1199"><span class="divider border-light"></span><a href="http://www.dixie1057.com/show/breakfast-table-with-ray-turner/">Breakfast Table with Ray Turner</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><span class="divider border-light"></span><a href="http://www.dixie1057.com/on-air/brook-stephens-2/">Brook Stephens</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><span class="divider border-light"></span><a href="http://www.dixie1057.com/on-air/paul-jones/">Paul Jones</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><span class="divider border-light"></span><a href="http://www.radiolia.com/">Lia</a></li>
</ul>
</li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-522"><span class="divider border-light"></span><a href="http://www.dixie1057.com/events/category/road-rebels/">Road Rebels</a></li>
<li id="menu-item-1129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1129"><span class="divider border-light"></span><a href="http://www.dixie1057.com/category/contests-promo/">Contests</a></li>
<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><span class="divider border-light"></span><a href="http://www.dixie1057.com/the-pick-up/">The Pickup</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-62"><span class="divider border-light"></span><a href="http://www.dixie1057.com/events/category/concert/">Concerts &#038; Events</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1062"><span class="divider border-light"></span><a href="http://www.dixie1057.com/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><span class="divider border-light"></span><a href="http://www.ecri.net/eeo-report/">EEO Report</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><span class="divider border-light"></span><a href="http://www.dixie1057.com/community/">Community</a></li>
</ul>
</li>
</ul></div>			<div class="social-links">
	<a href="http://www.dixie1057.com/feed/" class="sprite rss">Subscribe</a></div>		</div>
	</div>
</div><!-- #site-navigation -->

<div class="site-content container box-shadow">

	<div class="row">
		<div class="primary columns large-8">
			<div class="content" role="main">

			
										<article id="post-1364" class="post-1364 post type-post status-publish format-standard has-post-thumbnail hentry category-contests-promo category-featured-slider with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Sam I Am</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 31, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.dixie1057.com/category/contests-promo/" rel="category tag">Contests &amp; Promo</a>, <a href="http://www.dixie1057.com/category/featured-slider/" rel="category tag">Featured Slider</a>		<a href="http://www.dixie1057.com/2017/01/31/sam-i-am/#respond"><span class="dsq-postid" data-dsqidentifier="1364 http://www.dixie1057.com/?p=1364"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<div class="wp-socializer-buttons clearfix">
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="http://www.dixie1057.com/2017/01/31/sam-i-am/" data-share="false" data-layout="button_count" data-show-faces="0" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-lang="en"  data-url="http://www.dixie1057.com/2017/01/31/sam-i-am/" data-text="Sam I Am - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="medium" data-href="http://www.dixie1057.com/2017/01/31/sam-i-am/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - LinkedIn Button -->
<script type="IN/Share" data-url="http://www.dixie1057.com/2017/01/31/sam-i-am/" data-counter="right"></script>
<!-- End WP Socializer Plugin - LinkedIn Button -->
</span>
	<span class="wpsr-btn">
<!-- Start WP Socializer Plugin - StumbleUpon Button -->
<su:badge layout="1"></su:badge>
<!-- End WP Socializer Plugin - StumbleUpon Button -->
</span>
</div><span class="wpsr_floatbts_anchor" data-offset="25" ></span><p>Dixie 105.7 welcomes Sam Hunt to Veterans United Home Loans Amphitheater! listen all this week to win your tickets before you can buy them when you play Sam I am.<br />
Listen for the cue to call and play Sam I am each weekday morning with Ray Turner and Dixie 105.7</p>
<h3>Share and Enjoy</h3>

<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-opacity columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F&amp;t=Sam+I+Am" title="Share this on Facebook" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;"/></a></li> 

 <li><a href="http://twitter.com/home?status=Sam+I+Am%20-%20http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F%20" title="Tweet this !" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;"/></a></li> 

 <li><a href="http://delicious.com/post?url=http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F&amp;title=Sam+I+Am&amp;notes=Dixie+105.7+welcomes+Sam+Hunt+to+Veterans+United+Home+Loans+Amphitheater%21+listen+all+this+week+to+win+your+tickets+before+you+can+buy+them+when+you+play+Sam+I+am.%0D%0AListen+for+the+cue+to+call+and+play+Sam+I+am+each+weekday+morning+with+Ray+Turner+and" title="Post this on Delicious" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;"/></a></li> 

 <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F&amp;title=Sam+I+Am&amp;source=Dixie+105.7+-+Today%26%23039%3Bs+Hottest+Country&amp;summary=Dixie+105.7+welcomes+Sam+Hunt+to+Veterans+United+Home+Loans+Amphitheater%21+listen+all+this+week+to+win+your+tickets+before+you+can+buy+them+when+you+play+Sam+I+am.%0D%0AListen+for+the+cue+to+call+and+play+Sam+I+am+each+weekday+morning+with+Ray+Turner+and" title="Share this on LinkedIn" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;"/></a></li> 

 <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F&amp;title=Sam+I+Am" title="Submit this to StumbleUpon" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;"/></a></li> 

 <li><a href="http://www.dixie1057.com/2017/01/31/sam-i-am/" onclick="addBookmark(event);" title="Add to favorites" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;"/></a></li> 

 <li><a href="mailto:?to=&subject=Sam+I+Am&body=Dixie+105.7+welcomes+Sam+Hunt+to+Veterans+United+Home+Loans+Amphitheater%21+listen+all+this+week+to+win+your+tickets+before+you+can+buy+them+when+you+play+Sam+I+am.%0D%0AListen+for+the+cue+to+call+and+play+Sam+I+am+each+weekday+morning+with+Ray+Turner+and%20-%20http://www.dixie1057.com/2017/01/31/sam-i-am/" title="Email this" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;"/></a></li> 

 <li><a href="http://www.dixie1057.com/feed/rss/" title="Subscribe to RSS" target="_blank"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;"/></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
				
						

			</div><!-- #content -->
		</div><!-- #primary -->

		<div class="columns large-4">
						<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="search-3" class="widget widget_search"><div class="searchform">
	<form method="get" action="http://www.dixie1057.com/">
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		<input type="submit" class="button" name="submit" value="Search" />
	</form>
</div></div><div id="widget-adv-location-16" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1356-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="1356#:#1356,1354#:#1#:#banner-300-top#:#18#:#http://www.dixie1057.com/wp-content/plugins/advertise/#:#39#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="1356,1354#:#1356,1354" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="sendpress-widget-4" class="widget sendpress"><h5 class="widget-title">Dixie VIP Club</h5><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" name="sendpress_signup" method="POST" class="sendpress-signup" >
				<input type="hidden" name="thank" value="Check your inbox now to confirm your subscription." />
				<div id="error"></div>
				<div id="thanks" style="display:none;">Check your inbox now to confirm your subscription.</div>
				<div id="form-wrap" >
					<p></p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="122" />
							
											<p name="firstname">
															<label for="firstname">First Name:</label>
														<input type="text" class="sp_firstname" orig="First Name" value=""  name="sp_firstname" />
						</p>
					
											<p name="lastname">
															<label for="lastname">Last Name:</label>
														<input type="text" class="sp_lastname" orig="Last Name" value="" name="sp_lastname" />
						</p>
					
					<p name="email">
													<label for="email">E-Mail:</label>
												<input type="text" class="sp_email" orig="E-Mail" value="" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" src="http://www.dixie1057.com/wp-content/plugins/vipclub//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
					</div>

	    </div></div><div id="widget-adv-location-17" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1354-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="1354#:#1354,1356#:#2#:#banner-300#:#5#:#http://www.dixie1057.com/wp-content/plugins/advertise/#:#39#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="1356,1354#:#1356,1354" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="text-3" class="widget widget_text"><h5 class="widget-title">On-Air</h5>			<div class="textwidget"><iframe name="onair" frameborder="0" align="top,left" marginheight="0" marginwidth="0" scrolling="no" width="300" height="480" src="http://wrsf.tunegenie.com/plugins/onair/?searchbar=on&streamfooter=on"></iframe></div>
		</div><div id="text-8" class="widget widget_text"><h5 class="widget-title">Facebook</h5>			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Fans-of-Dixie-1057-Outer-Banks-NC-382963435992/timeline/&amp;width=300&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:400px;" allowTransparency="true"></iframe>
</p></div></div>
</div>
		</div>			</div>
		</div>
			</div>
	</div>
	


</div>
<footer>
	
	<div class="row u-nav-banner">
		<div class="columns large-12"></div>
	</div>
		
	<div class="site-content container site-footer box-shadow">
		<div class="row">
			<div class="column large-12 footer-nav">
				     <ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-479"><a href="http://www.dixie1057.com/">Home</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="http://www.dixie1057.com/community/">Community</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://www.dixie1057.com/local-events/">Concerts and Events</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="http://www.dixie1057.com/contests/">Contests</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="http://www.ecri.net/eeo-report/">EEO Report</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="http://www.dixie1057.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1180"><a href="http://www.dixie1057.com/general-contest-rules/">General Contest Rules</a></li>
</ul></div>					</ul>
	    	</div>
			
			<div class="column large-4">
				<div class="footer-social">
					<div class="social-links-footer">
	<a href="http://www.dixie1057.com/feed/" class="sprite rss">Subscribe</a></div>				</div>	
			</div>
			
			<div class="column large-8 copyright">
				&copy;2017 Dixie 105.7 
				| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
			</div>

</div>
	</div>

</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.dixie1057.com"]);
  _paq.push(["setDomains", ["*.dixie1057.com","*.dixie1057.com","*.dixie1057.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "369"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<!--Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68079936-3', 'auto');
  ga('send', 'pageview');

</script>
<!--End Google Analytics-->		</div>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><div class="wpsr-floatbar-float_left wpsr-floatbar-white wpsr-floatbar-movable  clearfix"  data-mobmode="1" ><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - Facebook Button -->
<div class="fb-like" data-href="http://www.dixie1057.com/2017/01/31/sam-i-am/" data-share="false" data-layout="box_count" data-show-faces="1" data-action="like" data-colorscheme="light"></div>
<!-- End WP Socializer Plugin - Facebook Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - Retweet Button -->
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical"  data-lang="en"  data-url="http://www.dixie1057.com/2017/01/31/sam-i-am/" data-text="Sam I AmDixie 105.7 - "></a>
<!-- End WP Socializer Plugin - Retweet Button -->
</div><div class="wpsr_floatbt">
<!-- Start WP Socializer Plugin - +1 Button -->
<div class="g-plusone" data-size="tall" data-href="http://www.dixie1057.com/2017/01/31/sam-i-am/"></div>
<!-- End WP Socializer Plugin - +1 Button -->
</div><div class="wpsr_floatbt"><a href="mailto:?to=&subject=Sam+I+AmDixie+105.7&body=Dixie+105.7+welcomes+Sam+Hunt+to+Veterans+United+Home+Loans+Amphitheater%21+listen+all+this+week+to+win+your+tickets+before+you+can+buy+them+when+you+play+Sam+I+am.%0D%0AListen+for+the+cue+to+call+and+play+Sam+I+am+each+weekday+morning+with+Ray+Turner+and%20-%20http://www.dixie1057.com/2017/01/31/sam-i-am/" title="Email this" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/32/email.png" alt="Email" border="0"/></a></div><div class="wpsr_floatbt"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.dixie1057.com%2F2017%2F01%2F31%2Fsam-i-am%2F" title="Print this article" target="_blank" rel="nofollow"class="wp-socializer-single"><img src="http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/social-icons/32/printfriendly.png" alt="Print" border="0"/></a></div></div><div class="wpsr_shareminbt"></div><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.dixie1057.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.dixie1057.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.8'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/module/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/module/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.dixie1057.com\/wp-content\/themes\/wrsf3-theme\/inc\/module\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/themes/wrsf3-theme/inc/module/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.dixie1057.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"1364 http:\/\/www.dixie1057.com\/?p=1364","disqusShortname":"dixie1057","disqusTitle":"Sam I Am","disqusUrl":"http:\/\/www.dixie1057.com\/2017\/01\/31\/sam-i-am\/","options":{"manualSync":false},"postId":"1364"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dixie1057"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.dixie1057.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('39');
	window.aws_ec_current_sid = "39";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-31';
	window.gmt_offset = -5;

	window.wp_hour = "11";
	window.wp_minute = "29";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	
</body>
</html>